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Notepad  

Notepad is a generic text editor included with all versions of Microsoft Windows that lets 

you create, open, and read plaintext files with a .txt file extension. If the file contains 

special formatting or is not a plaintext file, it cannot be read in Notepad. The image 

shown here is a small example of what the Notepad may look like while running.  

Note  

If you need built-in features, such as a spell checker, grammar checker, font sizes, 

multimedia (e.g., pictures), etc., use a word processor and not a text editor.  

Press the Windows key.  

Type notepad in the search field.  

Click the Notepad program in the search results.  

Click Start.  

In the Run box, type notepad and press Enter.  

or  

Click Start.  

In the Start menu, click Programs or All Programs, then click the Accessories folder.  

Click the Notepad icon.  

How to create a text file using Notepad  

Open Notepad and type the text you want in the file. Once done, save the file by clicking 

File and selecting Save. When saving the file, make sure the file is saved with a ".txt" 

extension.  

or  

On the Windows desktop or in any folder, right-click an empty spot. In the pop-up menu, 

select New and then Text Document. After this is done, a file should appear named "New 

Text Document". Double-click this file to open the text document, or rename the file to 

help you identify it, and then open the file.  

Can you insert a picture in Notepad?  

No. Notepad is a plaintext editor and does not support pictures. If you want to insert 

pictures, consider using WordPad instead of Notepad. Keep in mind that if a WordPad 
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document contains pictures, it must be saved as an .RTF (rich text file), and not a .TXT 

(plain text file).  

How to change the font in Notepad  

When first released, Notepad had no font options. However, with the new releases of 

Microsoft Windows, there are now font options that allow you to change the view of how 

text appears in Notepad.  

Note  

Notepad is a plaintext editor, and plaintext files don't support fonts. When you change the 

font in Notepad, it changes how the font appears to you in Notepad. If the file were 

opened in another text editor or computer, it would use the font settings of that editor or 

computer. To change the font of the text in the file you need a rich text editor like 

WordPad or Microsoft Word.  

To change the view of a font (style and size) in Notepad, follow the steps below.  

Note  

You cannot change the font color in Notepad. Only black is available for text.  

In the menu bar at the top of the Notepad window, select Format, then select Font.  

In the Font window, select the desired font in the Font list.  

Additionally, you may select a style, like bold or italic, from the Font style list. You can 

also choose a different size for the text you type in the Size list.  

When you've finished your selections, click OK to save the changes.  

Font settings in Notepad  

Can you center text in Notepad?  

No. Notepad is a plaintext editor and does not support the ability to center text, align text, 

or apply any other formatting.  

How do you print a Notepad document?  

In Notepad, open the document you want to print.  

In the file menu, click File, and select Print.  

File-Print in Notepad  

Select the printer that you want to use to print the document.  
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Click Print.  

  

  

Wordpad  

WordPad is a text-editing program available in the Microsoft Windows operating system.  

Follow these step-by-step instructions to use WordPad Press the Windows key.  

Type wordpad in the search field.  

Click the wordpad  in the search results.  

Click Start.  

In the Run box, type wordpad and press Enter.  

or  

Click Start.  

In the Start menu, click Programs or All Programs, then click the Accessories folder.  

Click the wordpad icon.  

  

Step 1: Open WordPad. The screen should look like this:  
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Step 2: You’re now going to choose a font – the design in which the letters you’ll be 

typing will appear.  

In the third row from the top of the screen, you’ll see a box with a name in it (in this 

example, ‘Calibri’) and a little downward-pointing arrow. The arrow indicates that this is 

a drop-down list. When you click on the arrow a list will drop down.  
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This particular list consists of all the fonts that you can choose to create your document. 

Scroll down the list and you’ll find even more fonts.  

Let’s assume that you’d like to use the ‘Arial’ font. Click Arial on the list. The name will 

now appear in the box at the top of the screen.  
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Step 3: Type ‘Good Morning’ and press the ‘Enter’ key. Have a look at what you’ve 

done.  

Step 4: Choose another font, type ‘Good Morning’ again and press ‘Enter’. Now compare 

the two. Here we’ve chosen ‘Broadway’ as the second font.  

  
Step 5: You can also change the size of the letters. Next to the font box near the top of the 

screen, you’ll find another box containing a number (’11′ in this example). As you did 

with the font box arrow, click the arrow in this box. A drop-down list appears that 

consists of numbers. These are the numbers of ‘points’ that letters are measured in. By 

selecting a bigger or smaller number, you can choose how big to make your writing.  

Click ’20′ and type ‘Good Morning’ again.  

  
Step 6: Here’s a shortcut to changing the size of your letters. Next to the number box 

you’ll see two squares, each one containing a letter  
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‘A’, one bigger than the other (see right).   

If you click on the button with the bigger ‘A’, the size of your text will get bigger. If you 

click on the other button, it will become smaller.  

Step 7: Now experiment with the font tools, which you’ll find under the font box. They 

are:  

• B bold  

• I italic  

• U underline  

• abc strike through  

• subscript (a letter or figure written below the line)  

• superscript (a letter or figure written above the line)  

plus the highlighting tool and the font colour tool, both of which you need to click to 

cause a drop-down list to appear.  

If you place your cursor over each of the buttons, a description of what it does opens. 

Below you can see what ‘B’ stands for:  

  
   

Try out each font tool. Below we’ve changed the font back to Arial, size 16, and then 

tried each button in turn.  
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Step 8: Now try WordPad’s aligning tools. These push text to one margin or the other 

(‘align left’ and ‘align right’), centre each line (‘centre align’) or make both sides straight.  

To the right of the box containing the font colour tool, you’ll see a row of four similar 

boxes with lines representing text arranged in four different ways:  

  
Place your cursor over each one for a description, then try them. Highlight some text by 

clicking on it three times in quick succession. Then click on one of the aligning tools to 

see where the text moves to.  

These tools are very handy for such jobs as centring a title or placing an address on the 

right. Here’s what happens with ‘Good Morning’ by clicking on each of the first three 

boxes:  

  
   

Step 9: To the right of the aligning tools, you’ll find four insert tools.  
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With these, you click to insert a picture from a file, draw a picture to insert in your 

document, automatically insert the date and time or add a particular object. Try 

experimenting with them.  

Step 10: You can change the way a word looks after you’ve typed it. Simply double-click 

on it to highlight it – it turns blue to show that it’s been selected.  

  
You can now use any of the tools above to change the word – for instance, changing its 

font or size.  

  
While it was selected, ‘something’ was changed to a 36 point size and made bold, 

underlined and red!  

Step 11: You can also change a paragraph. If you triple-click within one, this will 

highlight it entirely. You can then change its size and colour, make it italic and underline 

and centre it:  

  
Step 12: One of the most important things to learn to do with your work in WordPad is to 

save it. That way, you can turn off the computer and later go back to what you’d done. 

But you really should save your work every few minutes. Then, if there’s a power cut, 

you’ll lose only a few minutes’ work.  

To save, go to the top left-hand corner of the WordPad screen and click the arrow in the 

blue box (indicated here with the yellow arrow):  
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The ‘File’ drop-down list appears. Now click Save. This saves the document exactly as it 

is.  

Step 13: There’s another way of saving your work – by using the ‘Save as’ option. If you 

use this, you can change some of the document’s attributes – its name or its format, for 

instance.  

To use ‘Save as’, place your cursor over Save as. A new menu appears to the right. Move 

your cursor straight to the right on to this and click Rich Text document. (‘Rich Text’ is a 

format that allows you to embed images and other things.) The name of your document 

will now end with ‘.rtf’.  

The ‘Documents library’ now appears. This is where your saved document will be kept. 

In the box below the main screen, headed ‘File name’, type in a name for your document. 

Here, ‘First attempt’ is the file name:  

  
It’s important that a document’s name relates to its content – for example, ‘letter to bank’ 

– so that you can find it again later. Now click Save to keep this document in the 

Documents library.  

Step 19: Finally, as well as saving your document in digital form within your computer, 

you can also print it. Open the ‘File’ drop-down list again and, this time, select Print. 

Then, moving your cursor to the new menu on the right, click Quick print:  
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As long as your printer is set up and turned on, your document will print.  

Ms Paint  

Paint is a simple and powerful graphics editor with a range of uses. You can edit images 

quickly or create masterpieces with the tools in this app. Once you’re done, you’ll be able 

to save and share your files in almost any format.  

  

Follow these step-by-step instructions to open paint prgram Press the Windows key.  

Type ms paint in the search field.  

Click the ms paint  in the search results.  

Click Start.  

In the Run box, type mspaint and press Enter.  

or  

Click Start.  
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In the Start menu, click Programs or All Programs, then click the Accessories folder.  

Click the ms paint icon.  

  

How to use Microsoft Paint  

At the top of the Paint window, you will see the Toolbar, where you can carry out various 

functions. This toolbar includes the File tab, Home tab, and View tab. Let us now look 

into it in detail.  

1] Home  

The Home tab is the default tab when you open the Paint application. In the Home tab, 

you can carry out various functions related to the image, clipboard, tools, shapes, and 

colors.  

Under Clipboard, you can perform commands such as cut, copy, and paste, where you 

can cut or copy a selection from the canvas and paste it on the keyboard. Under the Image 

section, you can crop, resize, and rotate the picture. You can rotate left and right to 90 

degrees, rotate to 180 degrees and flip vertical and horizontal as well.  

The Tools group will allow you to draw a free form pencil line with the selected width, 

add text, pick a color and use it for drawing, fill an area on the canvas with the selected 
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color, use the magnifier for a particular area on the canvas, and use the eraser to erase a 

particular area of the picture. Click on the Brushes drop-down menu to draw using 

different kinds of brushes. You will find a variety of brushes with different effects such 

as crayon, marker, natural pencil, etc. In the reference picture below, I have used a few 

tools to show you how they look and feel.  

Here, I have used the free-form pencil tool, a few brushes, the shape fill tool, and the text 

tool. You can also convert your 2D drawing into a 3D picture by editing it in Paint 3D. 

Go ahead and simply explore! With all these tools, you are sure to make your picture look 

attractive and simply awesome!  

Text Tools  

On your Paint canvas, choose the location where you want to add the text box and type 

the desired text in it. You can format the text by selecting the font type, font size, 

changing the font to bold and italics, and underlining or striking through the text. You can 

choose the desired foreground color as well as the background color. Refer to the 

example shown below.  

  

Under the Shapes group, you can insert ready shapes such as rectangle, pentagon, 

diamond, star, callout, and so on. Click on Outline to choose from the various options 

such as solid color, crayon, marker, oil, natural pencil, watercolor, or even no outline. 

Click on Shape Fill to select the medium for the fill, such as, solid color, crayon, marker, 

oil, natural pencil, watercolor, or no fill. Under the Size dropdown menu, you can select 

the size or width of a particular tool. You will see four variations under Size such as 1px, 

3px, 5px, and 8px. See an example shown below.  
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I have used certain tools such as the text tool, pencil, brushes, and fill with a Color tool to 

draw the following picture. Select the shape you want to draw and the size of the width of 

the tool. Here, I have selected a 3px size for the Lightning shape with a solid outline color 

like brown and a crayon fill as yellow.  

The Colors group includes a wide palette of colors that you can choose for your drawing. 

You can also edit with Paint 3D using advanced tools, which we will later cover in detail 

in another post.  

2] View  

The View tab includes three groups named Zoom, Show or hide, and Display.  

The Zoom group enables you to zoom in or zoom out into the picture as much as you 

want for a better viewing experience, or you can also zoom to exact 100%. Under the 

Show or hide group, you will find settings related to rulers, gridlines, and status bar. With 

the help of Rulers, you can view and measure the object or a particular picture on your 

Paint canvas. Gridlines will help you to align objects in your picture. By checking or 

unchecking the Status Bar option, you can show or hide it at the bottom of the Paint 

window.  

In the Display group, you can view the picture in Full Screen; and you can show or hide 

the Thumbnail window.  
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 3] 

File  

Under the File menu, you can open an existing or already created picture, create a new 

picture, and save the current picture in the desired location. You can import files from a 

scanner or camera, print a picture, and send a picture as an attachment in an email 

message as well. You can change the desktop background by setting the current picture as 

the desktop background. You can change the Properties of the current picture as well. 

And finally, you will see the Exit option to close or exit the application.  
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Quick Access Toolbar  

On the top left side of the Paint window, above the Toolbar, you will see the Quick 

Access Toolbar.  

Here, you will find the shortcuts to save the current picture, undo or redo the last action, 

and minimize, maximize, and close the application. You can also customize the quick 

access toolbar as per your requirements. You will find additional settings here to 

minimize the ribbon, to show the quick access toolbar below the ribbon, etc. So, go ahead 

and customize and make changes to the quick access toolbar as per your requirements. 

This will make your work pretty easier and quick.  
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Character Map  

Charmap (or "Character Map") is a program built-in into MS Windows operating 

systems. You can use it to input or check out characters of different encodings and fonts 

installed on your system.  

Follow these step-by-step instructions to open character map prgram  

Press the Windows key.  

Type ms paint in the search field.  

Click the character map in the search results.  

Click Start.  

In the Run box, type charmap and press Enter.  

or  

Click Start.  

In the Start menu, click Programs or All Programs, then click the Accessories folder.  

Click the character map icon.  

With Character Map you choose font, character group (like Greek, or Maths symbols) and 

pick text characters you like. You type them in a line by double-clicking them in 

character list and then copy-paste from the program's input line to where you want. It's 

really easy.  
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The program is easy to use, so you'll find out all further details on your own easily. 

Probably, the only one other important thing you have to know next.  

Symbol groups  

You can choose to view groups of characters by the name of their topic. Like currency 
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symbols, maths operators, arrows, etc.  

  

 


